eNav-Forecast

FAQ eNav-Pilot

  • PDF
There are no translations available.

Equipement requis:

  • Pentium 4 / AMD Athlon XP or better
  • Windows 2000, XP, Vista, 7 ou Linux and FreeBSD (on Wine)
  • Graphiques et écran avec 1024px en largeur minimum
  • Adobe FLASH player
  • 512 mo RAM minimum

 

 

 

Última actualización el Jueves 24 de Abril de 2014 13:08

You are here